2007年 07月 14日

IE関与の脆弱性、Firefox側が対処を表明 だそうです。

俺です。
先日書いた記事の、フォローになるかな?

http://headlines.yahoo.co.jp/hl?a=20070713-00000034-zdn_ep-sci

例の問題を、次のリリースでMozillaチームが修正する、と正式にアナウンスされた、という事みたい。

今の最新版が2.0.0.4だから、次の2.0.0.5で修正される、って事でいいのかな?
こういうアナウンスが出ると、一週間くらいで修正版がリリースされるのが、Firefoxの嬉しい所。基本的にオープンソースとか、フリーソフトウェア(厳密に言えばGnuのフリーソフトウェアとオープンソースは違う概念なんだけど)は、素早い問題への対処、がウリの一つだからね。

あー、そうそう。
何か、お勧めのFirefoxの拡張があれば教えて下さい。

ちなみに俺が使っている拡張は以下の通り。


・IE Tab    いや、無いとIEのみの閲覧を想定しているサイトが見れないからね……。

・Tabbrowser Preferance     最初に使ったタブ拡張がこれなので。

・User Agent Switcher    たまーに使うけど、便利。

・Download Manager Tweak    ファイルを落とすときはこいつで最適な状態で。

・Fasterfox    RFC仕様を越えてぶん回すのは、ホントはいけないんだよねぇ。


有効にしてるのは、こんな所。
勿論「何をしたいのか」にも因るんだけども、「~には~が良いぜ」的な情報も是非欲しいです。wikiの方も見てるけれども、実際使ってるユーザーの意見も聞きたいのです。

それでは。
[PR]

by s-kuzumi | 2007-07-14 00:34 | 日々之雑記 | Comments(0)


<< ネット上のマンガ。      『魔女の宅急便』 雑感 >>